Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Quick Links

7 GPU's showing on the system but only 4 are working.

  • Everything is working? At least publish your farmer id on miner.farm so that we can see the result

  • Hey, Thanks for checking in. Farmer ID 2459. I have literally spent all night and all day today messing around with the thing. The new PSU and switch arrived today and I installed it. I did the hardware dance I came across the problem, at least I think I did. When I got to GPU 3 I noticed the slot is the problem, same with GPU slot 4. I think I need to update bios. I dont understand what happened the machine was running fine with all 7 GPU's hashing at a total of 182 MH/s now only 4 want to work. My problem is I dont have a VGA cable handy and I dont have a monitor for this rig. I have been accessing it remotely.

  • If the problem is solved then what helped? But now we can see what works 4gpus

  • Still not working, I will post an update when I figure out the problem

  • Solution; I trash the MSI Z170 motherboard and bought a new ASRock H110 BTC. all 8 gpus work perfect. I will probably keep the MSI Z170 and build a 4 gpu rig milk crate rig.

  • @dasgutya also a great solution. Congratulations :)

  • Had same kind of problem, few days ago, 3 gpu of my Nvidia Rig 4* P106-1006GB and 2*GTX 1060 3GB went down, reboot was not doing anything. When i came back i tried many things like fixing all the errors in helpme, swapped gpus, new risers, tried a mix of new GPUs, pimpup, did a new image of Pimp, swapped my H81 Pro BTC by a new one... I can't remember all the thing that i tried but i spent 3 days on that... I saw that post and i told myself that it would be really strange if a rig stopped by itself while mining and motherboard was the problem... But i tried another model of motherboard (h270 Pro4) with 5 PCIE and 1 M2.ultra. I setup everything carefully, 1 by 1 and then all 6 GPU worked... it was like magic

  • @dasgutya and still please tell me the full name of the model of your MSI Z170 board?

  • @blackice MSI Z170A M5

  • @dasgutya as far as I know some people had a similar problem with this board, but updating the BIOS had to solve this problem. Look at https://msi.com/Motherboard/support/Z170A-GAMING-M5#down-bios Try the latest version 7977v1F from 2017-06-10 or version 1.D from 2016-12-19 with support of multi graphic cards. I'm sure that this will solve the problem.
    And also after updating the BIOS check all the settings of the motherboard again, considering singularity of PCI-e slots operation in some models of MSI boards, it may be necessary to switch on GEN1 mode instead of GEN2. I will be glad to know the result.
    Good luck!


Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

© 2014-2020 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC