<- Return to getpimp.org

Remote Desktop / VNC Only Connects First Time



  • Just installed PiMP for the first time and i am having problems with connecting via Remote Desktop or VNC.

    It connects first time with no problems, if i then disconnect and attempt to reconnect it gets to Login to xrdp OK, but the clicking OK the connection says connecting to 127.0.0.1 5900 - error - problem connecting.

    I then have to reboot to get in using RDP /VNC.

    Any idea what could be the problem?



  • does the client from the remote machine give this error? look at the IP address its attempting to use 127.0.0.1. This is a loopback address which is when a server wants to talk to itself. If this is on the remote computer, you need to put in the correct IP address of your pimp rig.



  • I am having the same issue. I canRDP into the rig once. After that I get the pimp doge and when I click ok I get the message error connecting to 127.0.0.0:5900. I am putting in the rig ip address. I've tried restarting xrdp with no help. I can't even ssh into it now. I have to restart the rig to get it work again for the one time. I've also tried Team viewer and can't get it to run.


Log in to reply
 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.