<- Return to getpimp.org

Cannot Boot : Mount: mounting /dev/ on /root/dev/ failed: No such file or directory

  • I am very new to cryptocurrency and even more so mining

    I downloaded the pimp-2.4.1-all.zip and used both DMDE and HDDRAW Copy and cannot get the image to boot

    I have a Crucial_CT525MX SSD Drive that I am moving the image over too.

    Also, I am running a dual boot setup (1st SSD for personal and 2nd SSD for minning with PIMP OS)

    Any thoughts or guidance will be greatly appreciated? Below is a picture of the exact error I get using both applications to move the image over


  • Support

  • @blackice I tried using both tools in on the link and still the same issue. I checked windows with the "mountvol" tool and it showed the disk as unmounted once the image carried over using both tools

  • Support

    I saw such error one guy who forgot to extract the image from the downloaded zip archive. Check it one more time.

  • @blackice I extracted the files to a folder on desktop, and then loaded the followed the instructions below (done it several times, with different downloads)

    I also tried the two different download options on my dashboard, and formatted the disk before each time and verified the disk was unmounted
    I am at a lost to what the issue could be.....

  • Staff

    This is the process that has worked for over 5 years, to all media... You could also try booting to a linux live usb with the img on it and using dd method...

  • what o/s are you using to write the initial img to the ssd? if its osx, we've confirmed that the default archive utility doesnt image correctly. try windows and 7zip.

  • @redfred5 I am using Windows 10 64bit and for the extraction, I have been using WINRAR

    I will try 7zip though and see if I get a different result

  • shouldnt be a problem then. ive managed to install using two different ssds. one thing i wonder if could be relevant is that in my bios i make sure hotswap is turned off on my sata ports. i feel like autodismount of drive may have something to do with bad image writing on ssds.

  • @redfred5 Hey, I sorry for being MIA but I even tried to disable secure boot on asus m5a99fx pro r2.0 and still the same issue.

    Do you think this could be a board configuration issue?

  • have you tried different drives to write to to make sure the ssd isnt bad? ive been through a few myself, one that was previously work is now not.

    you can also try etcher.io which seems to be a better write utility than HDD copy

Log in to reply

Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.