Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Note: To change your forum username: login, click your avatar icon (top right?), Edit Profile. Change the "full name" field to your preferred username.

Quick Links

Failure to boot at all on ga-990fxa-ud5 with a couple of r9 290

  • Hi can anyone direct me to troubleshooting failure to boot at all. I have imaged two different hdd's using both DMDE and HDD raw copy that came with. I have made all the adjustments to the mb bios suggested. Am I missing something stupid? do the hdd's need to be prepared in some way before writing the image? I cannot get this thing to boot at all, goes to black screen.

    I did successfully run older free versions of pimp 3 years ago and downloaded this to try and boot up the old rig.I even fired up an old usb stick with pimp 1.6.0 and it sort of worked, well enough to tell that the rig was configured and up and running anyway. Thanks for any help - ga-990fxa-ud5 with a couple of r9 290

  • Staff

    2.4.1 might not boot an old rig.

  • I think your mobo doesnt have UEFI in the bios. I had a gigabyte EX58-UD5 which didnt work also, being too old. Go to version 2.1 and it worked. Otherwise you need a new mobo.


Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

© 2014-2021 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC