Welcome to the PiMP Mining Community Forum.


Coin/crypto news, miner.farm and getpimp.org announcements, guides, and tips.


ACPI Exception AE_NOT_FOUND at boot time.


  • Staff

    This was pasted in from the discord to get more feedback. Thanks!

    try updating your bios
    you could also add acpi=off in grub
    essentially, something on yer motherboard is not playing nice with the os
    wrong firmware version, etc

    I believe thats a USB3 hub issue. you could probably just disable that USB3 hub in the bios, or switch it to some legacy mode, according to:
    https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1584407
    also found this:
    https://lkml.org/lkml/2016/10/5/299
    is it halting your boot?

    the docs seem to say its not a worry, just ignore it:

    https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1690502
    another related
    many of the quick fixes simply stub out the error, but does not fix anything
    so
    my guess is everything is fine, might have some usb3 issues, but ignore the error and let it ride



  • This does not affect the functions we use. I have same messages on Biostar TB-250 Pro



  • I have same problem .
    using BIOSTAR TB250-BTCPRO.

    during boot get error messages:

    [1.246265] ACPI Error: [DSSP] Namespace lookup failure, AE_N0T_F0UND (201708
    31/psargs-364)
    [ 1.248291] ACPI Error: Method parse/execution failed _SB.PCI0.SAT0.PRT5._GT
    F, AE_N0T_F0UND (20170831/psparse-550)
    [ 1.249976] ACPI Error: [OSSP] Namespace lookup failure, AE_N0T_F0UND (201708
    31/psargs-364)
    [ 1.249981] ACPI Error: Method parse/execution failed _SB.PCI0.SAT0.PRT5._GT
    F, AE_M0T_F0UN0 (20170831/psparse-550)

    any idea how to solve it ?



  • @blackice: do you also have problem as you disable onboard Video , then PIMP can't boot ?
    Chipset /System Agent (SA) configuration --> Internal Graphics --> Disabled ; can't boot .. must keep internal GFX enabled.

    what version of BIOS are you use for BIOSTAR TB250-BTCPRO ?

    im using on PIMP machine : B25DFB29.BSS (11/29/2017) but face problems with ACPI and Internal Graphics



  • Bios ver. B25DF710.BSS
    But this problem does not bother me, I do not look at the screen when downloading the rig.
    Internal Graphics Disabled.



  • is there any solution. how to fix ACPI error message ?

    [1.246265] ACPI Error: [DSSP] Namespace lookup failure, AE_N0T_F0UND (201708
    31/psargs-364)
    [ 1.248291] ACPI Error: Method parse/execution failed _SB.PCI0.SAT0.PRT5._GT
    F, AE_N0T_F0UND (20170831/psparse-550)
    [ 1.249976] ACPI Error: [OSSP] Namespace lookup failure, AE_N0T_F0UND (201708
    31/psargs-364)
    [ 1.249981] ACPI Error: Method parse/execution failed _SB.PCI0.SAT0.PRT5._GT
    F, AE_M0T_F0UN0 (20170831/psparse-550)



  • Im having the same issue, just got PiMP too but havent been able to get my cards going. I initially got that error msg but if i unplug the cards and just run my main vga I can load PiMP OS but if I plug even one back in I get this error message, sometimes it will load to the point of showing my IP for rig after connecting to network and validating key but freezes at IP line and have to shut down.
    I have a H110 Pro Motherboard and the only instructions I couldn't follow was where it says to plug in first card into PCIE2, which is my main VGA and I have onboard disabled and mining edition cards dont have video adapter so couldn't really follow that one, Im using Sapphire RX470 8gb.
    Im thinking its either because I didn't follow that step or maybe the firmware BIOS since I did run them on another comp to test them out when I got them.


  • Staff


  • Staff

    Resolved with BIOS updates and proper settings - Closing topic


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2012-2019 Portable Instant Mining Platform LLC. All rights Reserved.