Problems getting OS booted...........



  • Please forgive my use of copy and paste but these are the issues I'm dealing with and I think I either posted on discord incorrectly or have annoyed someone, I'm just seeking direction on getting what I thought was a very good product to configure for me. I'll list the posts to show what has been tried, I'm using a Gigabyte mobo GA-970A-UD3P with one of 2 SSD's, a 128GB and a 256GB, a AMD 280 vid card as the starting point.

    Previous posts:

    tecsol1111bit - Last Saturday at 11:18 PM
    Evening, purchased PiMP and have been working on installing and configuring my first rig. I haven't been able to get the passcode to get approved, found the problems with the font and differences between the I and l's but anyway, loaded and used PuTTY and get the same denial, thoughts or direction? thanks, was just stoked and hit a wall!

    tecsol1111bit - Last Monday at 7:57 PM
    -hey all, started trying to set up a boot on an ssd with previous version from a week ago, got as far as entering serial number and it was suggested that I use putty and to eject the drive, have tried 2 different ssd's, used the prescribed hhdRTawcopy method and the dmde version, the drive seems to load and doesn't show any write errors, have retired these methods with the new PiMP version, about 8 times now and can get a boot up . what could I be missing, worked once with old version but neither that or new version will even boot now........

    tecsol1111bit - Yesterday at 5:39 PM
    OK, going to try this live!, Have not been able to boot, have tried everything listed in creating an OS both the listed and updated methods. Have gone through 2 SSD installs about 12 times now, the closest I got was the very first time with the version from 2 weeks ago. The closest I get is the system starts to boot , reports its starting a ramdisk and then blank screens, have gone through this MANY times. The bios report the drive as being recognised. When I try to reload the OS, I have to low level format to be able to reload unless I use the second directions on the Creating an OS image , I believe from blackice. thoughts on this issue?

    tecsol1111bit - Yesterday at 5:50 PM
    haven't tried SSH since the first load, only check I am aware to do is see no errors reading or writing being reported, have used a Toshiba 128 GB and a Cronos(?) 256 GB.
    mobo is a gigabit AMD
    Not that familiar with Linux before this attempt
    Every set up change for the BIOS has been checked on 3 resets and attempts only thing missing on the list is the IEEE as I don't have one
    have to try the SSH communication in a few........
    tecsol1111bit - Yesterday at 8:26 PM
    Well, re-formated and imaged the SSD again and reset the gigabyte mobo to factory defaults, changed the bios as outlined, same issue, starts to boot, shows a a loading ramdisk and then flash of the background and nothing. SSH attempt of the first IP comes back on Putty as no connection. Really at a loss for the next step????

    Not trying to be a PITA and I want to get this working to become a member that can help other, I'm not into linux so it would have to be support but I don't be be seen as a PITA. Maybe I have posted to the discorc incorrectly for my issues. I want this to succeed, It looks like a great product.

    Any direction would be truly appreciated!!!!



  • Try other motherboard, it is the only thing you have not tried.



  • Thanks, will give it a shot!



  • Well, just installed an setup the BIOS on a ASRock mobo and it behaves the exact same way.
    Really bummed.....



  • Should I be posting this in Troubleshooting or somewhere different?



  • Tried another image on a new SSD, same issue. so new mobo, 3 different ssd's, about 30 attempts of re-imagining, different vid card.

    Any chance it's the system I'm using to write the image?

    Any other way to load the image?



  • I had the best success hooking my ssd up to a sata port on my spare desktop computer, and using the DMDE method of writing the image file? What connection and specific software and steps are you following to write the image?

    On the system (laptop or otherwise), that you use to write the pimp image to SSD on, have you tried rebooting it, and seeing if it will boot from the SSD(proper boot settings being adjusted of course to select that device first). ??



  • Problem was 2 different 280 Sapphire cards, strange!



  • yes, very strange, glad you were able to figure it out.



  • yes, very, thanks guys! On to the miner config's!



  • best of luck.



  • "Thanks!


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2012-2018 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.