Welcome to the PiMP OS and Miner.farm forum.

Image pimp-2.8.6 is not MBR partition type ??



  • Hi,
    I downloaded the image pimp-2.8.6.img and the partition type of the image is showing MBR in DMDE. Is it not supposed to show GPT ??

    pimp-2.8.6.jpg

    To verify, I downloaded the image pimp-2.6.img. This one shows "GPT".
    pimp-2.6.jpg

    Is there something wrong with the pimp-2.8.6.img ??


  • Staff

    PIMP 2.6 required UEFI / GPT. PIMP 2.8.6 no longer requires this. Simply follow the instructions provided for writing the image using HDDRAWCOPY and the setup for your motherboard (CSM/Legacy/Compatibility ON, etc.) And it shall work for you. :)



  • ok. But when I use 2.8.6, It does not work. I get a blurred screen(stripes).
    Only when I use integrate graphics, I can make it work up to the validation key prompt...
    Can I leave integrated graphics on ?


  • Staff

    Integrated graphics are not supported, for very good reasons.
    First, attach monitor to lowest possible port on first (closest to CPU) discrete GPU.
    Verify you are using the correct motherboard settings, by finding your motherboard here, https://forum.getpimp.org/category/5/getting-started
    If you still cannot boot properly, Try joining discord for live support.


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2012-2018 PiMP LLC. All rights Reserved.