Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Quick Links

miners show up in miner.farm dashboard but no accept/reject stats and no active pool on ethermine

  • Brought two miners online today with PiMP and miner.farm. The miners show up on the miner.farm dashboard with good hash rates but no accept reject statistics and do not show up on the ethermine dashboard.

    eth only

    miner.farm dashboard: https://miner.farm/farmer/4044/

    No 'active pool' for the miners on the miner.farm dashboard either.

  • This is my sgminer.eth.conf file.

    "pools" : [
    "name" : "comico_eth_01",
    "url" : "stratum+tcp://us1.ethermine.org:4444",
    "user" : "0x5AA2Cc1148A2292FD63e938490783A0cBeF8cE00",
    "pass" : "x",
    "name" : "comico_eth_02",
    "url" : "stratum+tcp://us2.ethermine.org:4444",
    "user" : "0x5AA2Cc1148A2292FD63e938490783A0cBeF8cE00",
    "pass" : "x",
    "name" : "comico_eth_03",
    "url" : "stratum+tcp://eu1.ethermine.org:4444",
    "user" : "0x5AA2Cc1148A2292FD63e938490783A0cBeF8cE00",
    "pass" : "x",
    "profiles" : [
    "xintensity" : "1155",
    "gpu-fan" : "50-100",
    "gpu-threads" : "1"
    "default-profile" : "ethereum",
    "lookup_gap" : "2",
    "worksize" : "192",
    "failover-only" : true,
    "failover-switch-delay" : "5",
    "auto-fan" : true,
    "auto-gpu" : false,
    "vectors" : "1",
    "temp-hysteresis" : "3",
    "temp-cutoff" : "95",
    "temp-overheat" : "90",
    "temp-target" : "75",
    "log" : "5",
    "no-pool-disable" : true,
    "queue" : "0",
    "expiry" : "1",
    "scan-time" : "1",
    "shares" : "0",
    "kernel-path" : "/usr/local/bin",
    "show-coindiff" : true,
    "keccak-unroll" : "6",
    "hamsi-expand-big" : "1",
    "disable-rejecting" : true,
    "extranonce-subscription" : true

  • Staff

    What do the other miners like claymore dual 10.2 say?

  • Combination of ethdcrminer64 plus claymore.dual.pcfg shows as system down in miner.farm dashboard.
    Terminal shows 0.00Kh/s for this combination.

    However, the systems DO show up on etherpool address (https://ethermine.org/miners/5AA2Cc1148A2292FD63e938490783A0cBeF8cE00) but have significantly reduced hash rate.

    I've bounced routers. Systems updated via pimpup without issue. All GPUs seen. SSH access to all systems.

  • Staff

    Must be user editing error in pcfg
    Try pimpup of claymore then
    pimp --delete and pimp --add it
    then del claymore.dual.pcfg and start the miner, it will run on defaults, then edit from there.

  • claymore.dual with claymore.dual.pcfg won't start

    sgminer.zcash looks happy

    ID 1 localhost:4028 sgminer sgminer.zcash.conf (Running)
    [Agent: v_min_00005 (Running) Total HR: [1.11Kh/s] Miners running [1] GPUs [AAAAAA]]


    I'll try sgminer.eth with default .conf next and repost.

  • sgminer.eth with default .conf looks happy. I can see it on miner.farm and on the ether pool site.

    As soon as I edit the confs, I still can see on miner.farm but not on the destination pools.

    ID 1 localhost:4028 sgminer sgminer.eth.conf (Running)
    [Agent: v_min_00004 (Running) Total HR: [123.50Mh/s] Miners running [1] GPUs [AAAAAAA]]
    [03:31 PM][Uptime: 0d 0:02][root@pimp2(]


  • edited only the wallet under user in the sgminer.eth.conf file and now it shifts from ethermine.org as "Active Pool" with default.conf to no "Active Pool" with one line edit.

    "pools" : [
    "name" : "PiMPtesting Eth Ethermine",
    "url" : "stratum+tcp://us1.ethermine.org:4444",
    "user" : "0x5AA2Cc1148A2292FD63e938490783A0cBeF8cE00.pimp",
    "pass" : "x",

  • figured it out.... the "*.pimp" on the end of the wallet.

    If i removed this, the systems would not accurately report to the pool.

    If i update this, I was adding a special character ( _ ) that was not recognized.

    If I changed wallet and left .pimp, it was happy.

    If i changed wallet and changed to .something without special characters, it was happy.

  • Staff

    Thank you steve, this is good information that will help the other miners.

  • the .pimp is what you want to name your rig so you can identify it. Removing it essentially means that it has no name and that is why it isn't reported.


Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

© 2014-2020 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC