Welcome to the PiMP OS and Miner.farm forum.

GPUs not running - detecting motherboard as GPU?



  • Hi,

    I'm having an issue with my rig not mining all of the sudden. I get this error where it says I have 5 GPUs when I actually only have 4. Maybe it's detecting the motherboard display? Anyone have any ideas? Everything is up to date as far as pimp and ubuntu.

    Thanks,
    Mark

    WARNING: Mining is not currently supported on Intel GPUS
    Initialized xorg.conf for nVidia GPUs with BOOST
    GPUs Detected:
    GPU 00: INT: Intel Corporation HD Graphics 510 (rev 06):
    GPU 03: NVI: GeForce GTX 1070 Ti: GPU-f0b7f61c-8af4-df9d-b876-0741d7c5f17b
    GPU 04: NVI: GeForce GTX 1070 Ti: GPU-52536791-59af-8151-d638-d6591b132724
    GPU 05: NVI: GeForce GTX 1070 Ti: GPU-863311f4-6473-dc20-97b8-04b34e4e3c6e
    GPU 06: NVI: GeForce GTX 1070 Ti: GPU-1d0fb87d-31e1-1a4d-9392-31d2f680e4a4
    Notice: Detected GPU count is 5 - 5 NEW GPU(s) detected since last boot


  • Support

    Hello markbreen2112,

    Looks to me like you've already found your problem.

    Onboard video is not supported on PiMP OS. As per the Motherboard Setup Guide (https://forum.getpimp.org/topic/9/setting-up-motherboards-for-mining) onboard video is to be turned off in the motherboard BIOS.


  • Staff

    Correct, although we are working on a way to support onboard graphics too!

    Also, Wanted to add: Plug your HDMI or Displayport cable for the monitor into the "Bottom-most" Port of the GPU closest to the CPU (The "First GPU")



  • Thanks melt and docdrydenn, got it figured out!


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2012-2019 Portable Instant Mining Platform LLC. All rights Reserved.