Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Note: To change your forum username: login, click your avatar icon (top right?), Edit Profile. Change the "full name" field to your preferred username.

Quick Links


Errors while booting pimp for the first time on ASRock H110 PRO BTC+ with single gigabyte 1070



  • Hello everybody,

    I'm trying to boot pimp in my brand new rig and I'm getting some errors that are not allowing pimp to boot sucesfully. The erros that i'm getting are the follow:
    ![0_1513533299969_error.png](Uploading 100%)
    Any ideas or help is greatly appreciated. Thank you very much.![0_1513533673515_error.png](Uploading 89%) 0_1513533741845_error.png



  • I'm mounting a ASRock H110 PRO BTC+ with single gigabyte 1070 plugged into the 16 pins PCIe. I have only plugged one card since it is my first boot. I have also installed the image a couple of times and I still get the same errors.


  • Support

    Good evening jlasagarcia,
    Thank you for joining us hear at the PIMP community, we're hear to help.
    Sorry to hear your having trouble loading PIMP for the first time, but lets see if we can get you up and running.

    To recap:-

    1. Are you using the latest PIMP release version 2.4.1
    2. Have the latest BIOS firmware installed.
    3. Have you gone through the "Setting up Motherboards for Mining" guide - link: https://forum.getpimp.org/topic/9/setting-up-motherboards-for-mining
      I will also share with you my motherboard BIOS setup for your reference too : https://forum.getpimp.org/topic/242/asus-strix-b250f-gaming-motherboard-only-recognizes-one-geforce-gtx-1070/4
    4. After completing the image did you eject the disk properly, as this can corrupt the newly created image.

    Hope this helps, and please do update us either on the forum or on Discord app with an update on this, also please do join us on Discord as their maybe fellow members with the same motherboard who maybe able to assist you better in resolving the problem.

    Look forward to you mining with Pimp. Best Louis



  • Good evening Idemorgan,

    Thanks you very much for answering so quick. I'm exited of joining PIMP and looking forward to get my system running!!

    1. The PIMP version I'm using is: pimp-2.4.1-all
    2. I have checked the ASRock site and the BIOS available version is the same I have: H110 Pro BTC+ P1.10.
    3. I haven't been able to set the item described as "Advanced -> Chipset settings -> change TOLUD to 3.5GB".I can't locate it inside th Advance menu.
    4. I have tried to boot an image of PIMP by ejecting the drive aftter turning down the PC and also using the windows utility for ejecting the drive on a safe way. Same result both ways.

    Thank you for your help.


  • Support

    Good afternoon jlasagarcia,

    Thank you for confirming re the above questions, most frustrating.
    Best bet would be to login/create a account on the discord app for the pimp miner community, and send a message with "@support" then your message on discord, for support to help you on this. Also post a general message too, I know members are using your H110 Pro BTC+ board, so someone will be able hopefully to help.

    Best Louis


  • Staff

    Dont forget this one
    0_1513888827756_uefi-needed-pimp.png



  • i have the same mobo and the same errors, however pimp works anyways so i ignore them. what is the problem here?


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



© 2014-2021 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC