Lyra2REv2 - ccminer config problem



  • Does anyone know why, after 45 minutes of mining, my hashrate goes from around 140Mh/s to 122Gh/s and I need to reboot before I can mine again.

    I have been changing some settings in the nvidia.ccminer.libry.pcfg file but it still does it.

    I have 1x GTX 1070 8Gb OC and 5x P106-100 6Gb cards



  • So after making my NVC -200 and then -150 , it was still crashing with the crazy Gh/s reading. I then changed it to -100 and now it seems to be stable with mining for just over 1 hour.

    I'll update this if it crashes again


  • Staff

    Sounds good! Keep on tuning :)


  • Staff

    Looking forward to seeing what gpu-config and conf file settings worked for you @fabrek!!! Thanks



  • Hey @Melt - so currently my P106-100 cards are set as follows
    NVC = -100
    NVM = 850
    NVPLimit = 100

    I just changed the GTX 1070 card to the following
    NVC = -100
    NVM = 1500
    NVPlimit = 120

    I'll run it for a day and see if it gives any issues, if not then more tweaking :-)



  • "gpu_id": "0",
    "NVCOffset": "120",
    "NVMOffset": "1250",
    "NVPLimit": "120",
    "fanspeed": "70",
    "temptarget": "70"
    },
    {
    "gpu_id": "1",
    "NVCOffset": "120",
    "NVMOffset": "1250",
    "NVPLimit": "120",
    "fanspeed": "80",
    "temptarget": "70"
    },
    {
    "gpu_id": "2",
    "NVCOffset": "120",
    "NVMOffset": "1250",
    "NVPLimit": "100",
    "fanspeed": "80",
    "temptarget": "70"
    },
    {
    "gpu_id": "3",
    "NVCOffset": "120",
    "NVMOffset": "1250",
    "NVPLimit": "95",
    "fanspeed": "80",
    "temptarget": "70"

    works steadily without crashes video card р106 4 PCs in total speed 97,1-97,5
    ETH - Total Speed: 97.206 Mh/s, Total Shares: 10, Rejected: 0, Time: 00:08
    ETH: GPU0 24.405 Mh/s, GPU1 24.006 Mh/s, GPU2 24.404 Mh/s, GPU3 24.391 Mh/s
    GPU0 t=58C fan=70%, GPU1 t=68C fan=80%, GPU2 t=63C fan=80%, GPU3 t=66C fan=80%


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.