Welcome to the PiMP OS and Miner.farm forum.

amdmeminfo requires libpci_3.5



  • Hi Folks,
    I am getting and error when using amdmeminfo with gputool. Here is the error:
    [/root]:# gputool --status
    PIMP GPU Tool v20180912
    GPUs type: AMD
    /opt/pimp/amdmeminfo/amdmeminfo: /lib/x86_64-linux-gnu/libpci.so.3: version `LIBPCI_3.5' not found (required by /opt/pimp/amdmeminfo/amdmeminfo)
    GPU 0:
    AMD
    BusID: 07:00.0
    Temp: 29C
    Fan: 89%
    Core Clock: 1200 Mhz
    Memory Clock: 1900 Mhz
    Power profile: DPM state 0 (dynamic)
    Power Usage: 3.110 W

    HEre is my version of pimp:
    [/root]:# pimp -v
    .__
    ______ || _____ ______
    _
    _ | |/ \____ \ Portable Instant Mining Platform
    | |> > | Y Y \ |> > By miners, for miners
    | /|||_| / / Support: getPiMP.org/help or type pimp --livechat
    |
    | /|
    |
    PIMP version 2.6
    PIMP CLI v20180920
    PIMP software package version v20180920

    thanks for any help,


  • Staff

    disruptor11: Thank you for reporting this. I have identified the problem and we will be releasing a fix as soon as we have one. Will update this thread when it's available.


  • Staff

    disruptor11: Try running pimpup --force to see if that resolves your issue. Let us know if this works. Many thanks!


  • Beta Team

    fyi I had this same error Melt and pimpup --force did in fact correct it.


  • Staff

    Thanks Drakossi :) Glad that it worked.



  • Thanks for the fix


  • Staff

    Sure thing disruptor11! We appreciate your support.


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2012-2018 PiMP LLC. All rights Reserved.