Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Note: To change your forum username: login, click your avatar icon (top right?), Edit Profile. Change the "full name" field to your preferred username.

Quick Links

(Archived) Previous Top Known bugs archive

  • Staff


    This list will contain previous support trends listed on Top Known Bugs page, and their fixes.
    For current Known Bugs: https://forum.getpimp.org/topic/57/top-known-bugs

    PiMP Does not support 5+ GPU on MSI Z170 boards [Cannot fix]

    Summary of the bug: Will not boot to PIMP at all.
    Who it effects: MSI motherboards with 5+ GPU.
    Status of fix: MSI upstream hardware issue, posted on forum.
    Workaround: none

    Network IP not detected on first or second boot on some networks. [Solved]

    Summary of the bug: First or second boot of PIMP on some networks does not show the IP or allow key entry.
    Who it effects: AMDGPU users on some networks.
    Status of fix: Fixed in 2.4 images.
    Workaround: Find the IP another way, such as looking in the router DHCP table. and SSH the key into the box.

    ETH DAG hashrate loss on Polaris (RX 4xx series) GPUs [Solved]

    Summary of the bug: Lower hashrate or hashrate falls after some time mining on AMDGPU.
    Who it effects: AMDGPU mining Ethereum.
    Status of fix: Fixed in 2.3.30-amd.
    Workaround: n/a

    Clocks/Power not shown on Claymore on 2.3.30-nvidia [Solved]

    Summary of the bug: 2.3.30-nvidia comes with claymore-dual-v9.7
    Who it effects: People using Claymore Dual on Nvidia 2.3.30
    Status of fix: Fixed by running pimpup on Claymore dual miner to v10.
    Workaround: n/a

    Cannot pimpup due to /tmp/gputype does not exist [Solved]

    Summary of the bug: There was a bug in a pimpup for a few hours on 20171106 which left this file out.
    Who it effects: Users who pimpuped imediately on 20171106
    Status of fix: Was fixed in pimpup that day.
    Workaround: Do: echo NVI > /tmp/gputype for Nvidia or echo AMD > /tmp/gputype for AMD and then pimpup --force to force update.

    AMD Hashrates jumping or amdmeminfo 100% cpu load

    Summary of the bug: There was a bug in the upstream library amdmeminfo and they have patched it, now you can grab it with the next pimpup.
    Who it effects: AMD miners.
    Status of fix: Released in pimpup 20171111
    Workaround: Do: pimpup


Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

© 2014-2021 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC