<- Return to getpimp.org

KEY authentication issues

  • Hello , I'm new to pimp how ever not so new with linux.
    I've tried all the steps stated in the tutorials and some extra steps ie format to fat32 and using other utilities to copy the image to disk . also i've tried to use different devices ie usb. ssd. flash , sd etc etc I'm having no success at getting a bootable device working... has anyone run into this problem..? bios is set up proper have tried useing uefi and legacy with no success...

    seems there was another setting on my mobo that was causing boot issue. now I'm unable to get the key autneticated.

    while ssh copy/paste i get "invalid key"

  • Staff

    First, try following the process without any extra steps.. fat32 in particular. Just leave that out, and follow the documentation on making the image.

  • Hello, I've done it without the steps. seems I found out that the problem is. Now I have a new issue. when entering the Key which I receive from the email. shows that it's failing to authenticate... I've SSH and copy paste the key so Im not sure what els to do on this part. would put a picture but doesnt seem that the forum supports photos?

  • Support

    Yu can upload your images. But never don't epxpose your key here.

  • 0_1512948175844_ssh.jpg
    lol foolish me

Log in to reply

Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.