Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Quick Links


Black screen after creating image on SSD



  • Hello

    Just tried both ways to create the SSD HHDD but not working in both cases. Just getting a black screen with a blinking cursor.

    Any help¿?


  • Support

    Hello @devinzz

    Couple of things...

    Imaging

    1. When you are imaging Pimp to your drive, are you getting any errors during the imaging process or is everything completing normally?

    2. After the imaging is complete, be sure to "eject" the drive from Windows before unplugging it.

    3. Be sure you are following the How to Write the Pimp OS Image Using Windows guide.

    Hardware

    1. Have you followed the Setting Up Motherboards For Mining guide? Specifically, is your on-board video disabled from within the BIOS?

    2. If you are running multiple GPU's, be sure that your monitor is connected to the GPU that is connected to the long 16X PCIe slot closest to your CPU.

    3. For troubleshooting, remove all but one GPU from the system. After you are able to get PIMP running, then you can add your additional cards to the rig.

    Other

    1. If you've tried the above and still get nothing, boot the rig until it gets to the blank screen again. Then, from another machine, try to SSH into your rig: Using Putty To Interact With Your Rigs Using SSH Connection.

    2. If you are able to connect to PIMP via SSH, then validate your PIMP Key and let the rig reboot. When it reboots, there is a big chance that it will boot to the PIMP desktop like normal.

    Discord
    Also, be sure to check us out on the Discord Pimp channel: Here. There is almost always someone on that can help you out.

    Good Luck.



  • I.1-2 Imaging seems to be fine, DMDE finishing without any errors. About ejecting, I can see the drive right after the imaging in completed.
    H. 1. Yes, my BIOS has not option for disabling the video card.... as a Video card is plugged in, the onboard is disabled. mother dell EB0520
    2. It only has 1

    o. I will try



  • no luck using ssh, seems like blank page is not even connecting to the network


  • Staff

    UEFI is required. That motherboard may not work. If you have old AMD GPUs along with that old motherboard you could potentially run pimp 1.9. Otherwise you need a more modern motherboard that supports mining.


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



© 2014-2020 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC