Problems Booting After Re-imaging SSD



  • please help

    re-imaged my SSD to the latest version and now I'm either stuck on this screen or an all black screen, ive tried all the troubleshooting i could think of, re-imaged again, formatted and re-imaged, booted with 1 gpu, checked bios settings, dont think its bios settings because this rig was just up and running with pimp 4 hours ago. https://www.flickr.com/photos/127055784@N02/27009042107/in/dateposted-public/


  • Support

    I had a problem similar to this when I built my 2nd Pimp rig... Computer would post, but I'd be left with a black screen. After re-flashing the SSD six different times, connecting the monitor to each GPU, digging through the BIOS, and about 100 reboots, I was ready to give up.

    From my laptop, I decide to ping the machine (since I had already bound the MAC address to a manual DHCP IP on the router, I knew what IP it would be getting) and found it alive and responding on my network, so I then tried to SSH into the machine. It connected and I was greeted with the "Enter your PIMP Key" prompt.

    I entered my key, it was validated, and the machine rebooted, however, this time I wasn't given a black screen - I got the Pimp desktop and I have never had another issue with it.



  • THANK YOU! did what you said and it worked. exact same situation you were in, it is now 2am and i can go to sleep. : )

    I was just about to give up


  • Support

    You are welcome. Happy mining.


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2012-2018 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.