<- Return to getpimp.org

Mogga - Help re diagnose an Asrock H110 Pro BTC+ issue - I can only get 5 GPUs going - first 4 are FE 1070 ti - last 2 are zotac 1070 ti minis


  • Support

    Mogga - Today at 00:53
    @Support wondering if you can help me diagnose an Asrock H110 Pro BTC+ issue - I can only get 5 GPUs going - first 4 are FE 1070 ti - last 2 are zotac 1070 ti minis - i've switched risers, GPUs, pcie ports, and set every BIOS option to the most conservative values - still getting the error:

    NVML: cannot get current temperature, error 15

    when using claymore dual - with 5 gpus I can overclock, run dcri at 100 and get a nice 32Mh/s and almost 6k for SC - add the 6th GPU and it all falls apart... all the same settings work on a similar 6GPU rig - only variable right now is the H110 Pro BTC+ motherboard... and maybe, maybe, maybe the zotacs but i've switched them and they seem to oc and hash fine


  • Support

    Hello Mogga.

    Are you up and mining now?, if so can we close this ticket :)
    Look forward to your reply, Best Louis



  • I had this problem when building my two 8x GPU, both on Asrock H110. It wasnt actually the asrock causing problems provided you read the instructions about starting on thr 16x PCIe lane for GPU0 and then moving to closest to CPU and across. It was really about the cable used and making sure the riser worked. In a batch of 30 risers, 10% failed and were tested to fail be switching them between machines, diff GPUs, diff slots. It was exhausting work but being methodical helps to isolate, and not assume any one thing isnt working.


Log in to reply
 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.