<- Return to getpimp.org

Upgrade NVIDIA Drivers? 1070 TI

  • I have a couple 1070 TI rigs but PiMP isn't seeing their models correctly and gputool --config isn't starting up - not sure if the problems are related. Is it possible to upgrade using the latest nvidia .run or will I be breaking all kinds of PiMP?

  • I've gone ahead and done it with the following. I know this isn't supported but claymore-dual is working as expected so...

    service lightdm stop
    cd && wget http://us.download.nvidia.com/XFree86/Linux-x86_64/384.98/NVIDIA-Linux-x86_64-384.98.run
    chmod +x NVIDIA-Linux-x86_64-384.98.run
    ./NVIDIA-Linux-x86_64-384.98.run --accept-license --no-questions
    shutdown now -r

  • Staff

    This version will be in the next release. If this works for you it is ok. Thanks!

Log in to reply

Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.