Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Quick Links

Can not validate license key

  • Hi, I have reimaged, shh the key in, and it said, 'key accepted or successful and rebooting or something in green letters. Now screen on rig gone black.. been 30 minutes.. is this normal? Or now another problem?...

  • @matnicolson Doesn't sound normal... Can you SSH into the rig? Does the bios screen come up before it goes to the black screen?

  • I have been having the same "Key validation failed" issue for days. There is a lot of talk here about clean installs and ejected USBs, but I installed mine on an SSD (from Windows) according to the instructions on the site. Nothing is mentioned there about ejecting anything. I can ping miner.farm and resolve the proxy without issue (Lilly helped me there). I have also ruled out my powerline network (Netgear PLP1200 - all green lights/string signal). I can find my rig on the network without issue from Windows via MobaXterm and can SSH and log in fine - it just won't validate. I am going to try to reimage the SSD one more time. Then I am on to something that will actually let me mine.

  • UPDATE. I reimaged using the same process. BUT since Windows could not write to the SSD either, the HDDRawCopy image write failed. I wiped the SSD and created a new GPT partition (instead of MBR) and it worked the second time. Since Windows never mounted the disk I did not have to eject (which is only required for USB). My PiMP key is now validated.

  • Staff

    glendale789: Thank you very much for letting us know what worked for you and what didn't. We have been tweaking to improve until we can unveil the super awesome new process to everyone later this year. Glad you are up and running! See you around the forum/discord.

  • Okay guys. Rather than post a new thread, I wanted to add my case here.
    Got PIMP, used the tool to install it onto my brand new SSD. B250 mining board. I used my windows 10 SSD to do the installation and everything went perfect. I shut down and did a reboot, changed the BIOS to boot from my PIMP SSD, and got the key error. It was suggested to me in Discord that I need to reimage and then "safely remove", but since I used the option of just adding it as a second hard drive that isn't really an option unless I am missing something. Anyone deal with something like this yet? Thank you in advance. Will update once I get a solve in case this can help anyone else.

  • UPDATE: Had to use a partition tool to wipe my SSD in order to image it again. This time I am going to try shutting down completely and unplugging my other SSD before booting. Will update again

  • Round 3. Trying what I read above. Used minitool to initialize the partition to GPT. Now going to try the other tool that came with the image.

  • Hi
    I had reinstalled my pimp computer and it's impossible validatr again my pimp's key. I had stopped my key into miner's farm.
    PIMP it's istalled on a SSD disk NOT an USB Key. I'try wait for two days, but it's impossible restart computer.
    I had tried to connect with ssh, start validate key but server send this message: "No error message from server!"
    Do you any idea?

  • You get Max agents added to key? Clear key rig count in Miner.farm Account page. Quick Video: https://youtu.be/awuWbLqT4Pk Still problems? re-write SSD, clean eject, and SSH key in: https://forum.getpimp.org/topic/268/can-not-validate-license-key/7 and https://forum.getpimp.org/topic/14/entering-the-key-for-the-first-boot


Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

© 2014-2020 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC