Gputool error



  • When i run gputool --config i get this
    "PIMP GPU Tool v20171107 cat: /tmp/gputype: No such file or directory
    Unknown GPUs type. Exiting"
    but it i can mine
    they are older amd gpus
    and am running PIMP v1.9-fglrx



  • cannot pimpup due to /tmp/gputype does not exist [Solved]

    Summary of the bug: There was a bug in a pimpup for a few hours on 20171106 which left this file out.
    Who it effects: Users who pimpuped imediately on 20171106
    Status of fix: Was fixed in pimpup that day.
    Workaround: Do: echo NVI > /tmp/gputype and then pimpup --force to force update.



  • done
    now when i run gputool --config i get
    PIMP GPU Tool v20171107 GPUs type: NVidia
    NVidia toolset not found! Exiting.
    and i have 2 amd cards
    i installed pimp sunday and did a pimp --up



  • I apologize for my inattention.

    run pimpup --force to ensure you have the lastest pimpup.
    run /opt/pimp/bootdetect to replace the missing file

    If this doesn't work you can try:
    rb to reboot
    echo AMD > /tmp/gputype



  • thanks that worked


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.