GPU #0: invalid device function cryptonight_extra_cpu_prepare line 217



  • please help me with this error.
    After doing a "pimp - test 1" I get this result.

    ////////////////////////////////////////

    [/ root]: # pimp --test 1
    Preparing to test mining on Miner ID 1 ...
    Starting command line miner on localhost
    bin: ccminer
    conf: nvidia.ccminer.xmr.pcfg
    Using port 4028 ...
    Starting screen 'miner-4028' with: / opt / miners / ccminer / ccminer -o stratum + tcp: //xmr.pool.minergate.com: 45560 -u ayacam@protonmail.com -px -a Cryptonight --api remote -b 4028
    Miner screen exited - the mining program failed to start.
    Error output: *** ccminer 2.2.3 for nVidia GPUs by tpruvot @ github ***
    Built with the nVidia CUDA Toolkit 8.0 64-bit

    Originally based on Christian Buchner and Christian H. project
    Include some kernels from alexis78, djm34, djEzo, tsiv and krnlx.

    BTC donation address: 1AJdfCpLWPNoAMDfHF1wD5y8VgKSSTHxPo (tpruvot)

    [2018-03-17 15:04:45] Using JSON-RPC 2.0
    [2018-03-17 15:04:45] Starting on stratum + tcp: //xmr.pool.minergate.com: 45560
    [2018-03-17 15:04:45] 1 miner thread started, using 'cryptonight' algorithm.
    [2018-03-17 15:04:45] Stratum difficulty set to 1063 (1,063)
    [2018-03-17 15:04:45] GPU # 0: GeForce GT 610, 1906 MB available, 1 SMX
    [2018-03-17 15:04:45] GPU # 0: 32 threads (5) with 4 blocks
    [2018-03-17 15:04:45] GPU # 0: invalid device function cryptonight_extra_cpu_prepare line 217

    More information may be available by using pimp --debug
    [Agent: K11769 (Running) Total HR: [0.00Kh / s] Miners running [0] GPUs [none active]]
    [03:04 PM] [Uptime: 0d 0:40] [root @ pimp2 (192.168.0.154)]
    [/ root]: #


  • Staff

    GT 610 is not good enough to mine. Buy a valid mining GPU that is listed in the compatibility list at https://getpimp.org/shop/pimp.


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.