<- Return to getpimp.org

NVIDIA gputool help



  • I am not able to set up the gputool each time I enter gputool --config it states Intel cards are not supported, I have tried to remove the config rm gpu-config.json filw not found I did also try nano /root/gpu-config.json the config is blank how do I get this in order ?? https://helpme.getpimp.org/mopar2ltr-1509212174.html



  • run gputool --config 2 times to start with

    this usually fixes that problem of a blank

    also a gputool --update may be the thing you are looking for

    dbct



  • same result I ran the following
    [/root]:# gputool --config
    PIMP GPU Tool v20171021 GPUs type: Intel
    WARNING: Intel GPUs are not currently supported for mining
    [Agent: mopar2ltr (Running) Total HR: [0.00Kh/s] Miners running [0] GPUs [none active]]
    [07:18 PM][Uptime: 6d 1:41][root@pimp2(192.168.11.134)]
    [/root]:# gputool --config
    PIMP GPU Tool v20171021 GPUs type: Intel
    WARNING: Intel GPUs are not currently supported for mining
    [Agent: mopar2ltr (Running) Total HR: [0.00Kh/s] Miners running [0] GPUs [none active]]
    [07:18 PM][Uptime: 6d 1:41][root@pimp2(192.168.11.134)]
    [/root]:# gputool --update
    PIMP GPU Tool v20171021 GPUs type: Intel
    WARNING: Intel GPUs are not currently supported for mining
    [Agent: mopar2ltr (Running) Total HR: [0.00Kh/s] Miners running [0] GPUs [none active]]
    [07:18 PM][Uptime: 6d 1:42][root@pimp2(192.168.11.134)]
    [/root]:#


  • Staff

    Did you see that it told you exactly what the problem is? "WARNING: Intel GPUs are not currently supported for mining" means...... turn off the onboard GPU as it is not supported and conflicts with mining. Please follow this guide: https://forum.getpimp.org/topic/9/setting-up-motherboards-for-mining


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.