Welcome to the PiMP Mining Community Forum.


Coin/crypto news, miner.farm and getpimp.org announcements, guides, and tips.


Downloads are corrupt



  • hello anjin. The only version that worked with GUI for me is version 2.4.1. I still have a copy of 2.4.1 and I loaded it last night but for some reason it doesnt accept my PIMP KEY during install. Please check why older versions doesnt acct the PIMP KEY anymore.

    I also tried the other day version 2.5 and I have no GUI. I have tried doing the ssh and loaded
    apt-get install --reinstall ubuntu-desktop
    apt-get install --reinstall lightdm
    sudo apt-get install compizconfig-settings-manager
    DISPLAY=:1 ccsm &

    This didnt work for me.. PLEASE HELP!!!!


  • Staff

    Ok, downloads are fixed now. Again, thanks for the patience. This is the notice we got from our provider..

    "Around a week ago we noticed a handful of hard disks failed, upon replacement, we noticed a few handfuls more went down. And today with the help of our ISP we have identified 312 of our brand new hard drives have an incompatibility issue with our new raid controllers. The only viable option we have is to replace all drives, ensuring that when users do gain access they are not faced with drive failures and potential data loss. "

    We rebuilt the download service quickly, and redeployed the content using new servers. You should be able to get at the 2.5-all image now. Many thanks to Melt and Lily for quick and timely responses, as always. Without their quick work, this problem might have gone on longer.

    You might also simply try a 'gputool update' ?



  • How do I make the version 2.4.1 work? I like this version better.. For some reason it doesnt accept my PIMP KEY when I do a fresh new install


  • Staff

    2.4.1 should be replaced by 2.5-all. The two images are very close together in terms of feature and function.

    2.4.1 was made obsolete due to a change in the way our servers function. Please simply move forward to 2.5.



  • Hello,
    I have been trying to download 2.8.6 but i get corrupt download each time. I have tried on two different computers with two different browsers and multiple times on each, but no joy.
    Could you please check it out.
    Thanks,


  • Staff

    Hello, what is the result that you get? Where are you located? Have you tried downloading from your https://miner.farm/whoareyou account page? How do you know its corrupt? Are you using 7zip or winrar (or unzip on linux/mac) to extract?

    The zip files are made with 7zip, a popular archiver that supports many OS.

    Make sure you are not using windows built in extraction - it doesn't read our high-compression files for some reason.

    Hope that helps - Thanks!



  • Hello,
    I downloaded the latest from the https://miner.farm/whoareyou but it seems to have the same problem.
    I use 7zip to extract the file.
    It gives me:
    Data error: pimp-2.8.6.img

    Any other way to get the zip file?


  • Staff

    Hello hotmail, I'm sorry but I cannot make the problem happen for any of us. Can you try a different browser or a file download extension by any chance? If you still cannot download, please join the discord and ask @Support and someone can find another way to help you with your issue.



  • Yeah, this is still going on. It is taking forever to download 2.8.6 and it often fails. If I do get a full download, it wont unzip properly.


  • Staff

    Hello, sorry for the troubles - we were able to determine that the issue was with our CDN, and it is reported by our testing to now be resolved. Please try again and let us know if you have further issues!


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2012-2019 Portable Instant Mining Platform LLC. All rights Reserved.