Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Note: To change your forum username: login, click your avatar icon (top right?), Edit Profile. Change the "full name" field to your preferred username.

Quick Links


Problem setting fan speed using GPUtool



  • Hello

    I've removed -tt and -tstop from the Claymore config and in gputool-config i set the targettemp to 70.

    The temps however go over 70 and the fans don't spin faster... any ideas?

    Claymore Config Line in question:
    FLAGS=-allpools 1 -eworker pgminer1 -asm 2 -cclock 1050 -mclock 2050 -cvddc 850 -mvddc 850 -mode 0 -dcoin blake2s -dcri 44

    PIMP GPU Tool v20180209
    GPUs type: AMD
    Configuring 3 GPUs..
    Set Fan speed to 100% on GPU 0
    Set PowerTune to dpm state 7 on GPU 0
    Set Core clock to 1050 Mhz on GPU 0
    Set Memory clock to 2050 Mhz on GPU 0
    Set Fan speed to 100% on GPU 1
    Set PowerTune to dpm state 7 on GPU 1
    Set Core clock to 1050 Mhz on GPU 1
    Set Memory clock to 2050 Mhz on GPU 1
    Set Fan speed to 100% on GPU 2
    Set PowerTune to dpm state 7 on GPU 2
    Set Core clock to 1050 Mhz on GPU 2
    Set Memory clock to 2050 Mhz on GPU 2
    that's the output from gputool


  • Staff

    piotrg, when you ask claymore to handle the core and memory clocks, it will assume you also want it to handle fan speeds and the like. Try without all the timing and voltage changes, and of course, run 'gputool --config' before starting the miner.



  • Okay, that makes sense, will try that. Thanks


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



© 2014-2021 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC