Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Note: To change your forum username: login, click your avatar icon (top right?), Edit Profile. Change the "full name" field to your preferred username.

Quick Links

how to overclock asus rx470(rx570) using gputool and control the fans?

  • help to deal with the problem asus rx 470(4g) China (will be Determined latest drivers as RX570) 6peaces nvidia p104-100(6) 4 pieces, while not running the miner for AMD cards work fine spinning the fan all right as soon as you start the miner claymore fans stop but the AMD cards continue to work perestanavlivat 2 times PIMP put Ubuntu linux everywhere in this picture, the motherboard BIOS B250 maining exposed and G1 and G2 G3 and nothing changed the BIOS on the cards pierced and put the stock, the settings are not what made weren't all out of the box*........... Under Windows 10, everything works fine

  • if you mix nvidia and amd card on one rig you need to make sure ALL nvidia are declared on PCIe bus first. ifor example, NVIDIA must be ID 0, 1, 2, 3, AMD must be ID 4, 5, 6...

  • @paz
    it's not in the lineup cards and in the BIOS of the motherboard case drivers for Linux video card cooler stops cooling as soon as you start to work under load in Windows such problem is not present all works

  • i am certain it is the line up of the cards. if amd is not last, some of the nvidia will get confused and the fan will not be controled by gpu-config. watch you miner in miner.farm and look at the fan speeds and temperatures. you can see most will be at 90% (if you use that setting) and some will be like 30%. thats because the system cant entirely distinguish mixed card systems.

  • Staff

    Shachray, please provide us the claymore options from your config. Perhaps also the URL to your 'helpme' output.

  • Thanks to everyone I solved the problem gave Claymore overrun control-fanmin 90 solved the problem claymore stopped the fan

  • Here is the full my settings claymore( I just didn't even come that the Claymore could work ), I try to write to the author)

    -wd 1
    -r 1
    -logfile noappend_logs.txt
    -logsmaxsize 100
    -tt 75
    -tstop 90
    -ttli 70
    -mport ,,,,,,,,,
    -mpsw ,,,,,,,,,
    -mode 1
    -dbg 1
    -mvddc 750
    -gser 2
    -asm 2
    -fanmax 70
    -fanmin 90
    -cclock 1200
    -mclock 2200
    -powlim 50
    -cvddc 900

  • Staff

    Yeah, that was my assumption when I asked for the claymore options :) You need to simply remove the fan controls from it. Many find that gputool does a better than fair job, so just use it. You do always have a choice though, if the miner provides the choices. We publish the miner defaults based on the recommendations of the miner developer, they are meant to be tuned and adjusted to your wants and rig.

    Glad to see you found the answer and are moving along! Hope you share with us the results of your tuning :)


Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

© 2014-2021 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC