Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Note: To change your forum username: login, click your avatar icon (top right?), Edit Profile. Change the "full name" field to your preferred username.

Quick Links


Stuck on reboot after entering key



  • I'm able to successfully boot the first time and enter the key.

    After that, when it reboots, it just shows a black screen with a static, nonblinking cursor.

    No error messages. Keyboard still lets me turn capslock on/off, but aside from that everything else seems frozen.

    I have UEFI enabled, no onboard gpu enabled, and I am on NVidia Titan X.

    What are the next steps here to debug this?

    Thanks!



  • NVM, solved it myself. Tried it on a non-mining desktop and it booted up fine. After some more checking, it looks like I just had a loose networking cable and it was stuck on the license check on boot. Fixed the networking cable and it came right up on my mining rig.

    To the devs: Minor suggestion - maybe put up a prompt saying it is trying to check for license? Granted this is probably an edge case, but it would have saved a few hours of headscratching. :)

    Good setup, this is already giving me way better performance than what I was using before!


  • Support

    Hello clc,

    Welcome to Pimp - Thank you for informing us re the problem you were having a glad it’s all working now for you.
    Yes will certainly pass on your feedback to dev team :)
    Best Louis


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



© 2014-2021 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC