Miner.farm Crypto Currency Community Forum

Browse and post your favorite coin/crypto news, miner.farm and PiMP OS updates and announcements, mining guides, overclocking tips, and more...

Note: To change your forum username: login, click your avatar icon (top right?), Edit Profile. Change the "full name" field to your preferred username.

Quick Links


impossible to boot pimp 2.4.1 and pimp 2.4.2 (how to correctly image and boot from uefi disk)



  • I do not succeed to get Pimp to boot. My display just shows a dash. I did following: unpack the pimp zip file. Check the hash of the img file. Copy the imagefile to a harddisk in windows (I tried both direct via sata and via a USB 3 dock: result the same.). Then I did the same under Linux Mint: same result. the disk does not boot!! My videocard is Nvidia GTX1080TI and my motherboard is MSI with IntelCPU. When I copy the pimp 1.9 image to the disk, it boots but it tells me something is not found (AMD videocard?)
    Any suggestions? Thanks



  • does your motherboard support UEFI like it states on the download/order page? have you disabled onboard gpu?



  • Disabling the multiple methods of onboard graphics was what finally worked for me. I thought I had. Found I hadn't. Smooth sailing after finally getting all onboard graphix shut down in the bios.



  • Hello. I think I found it (after hours of trying)!. I had made a copy of the diskimage to the disk with Dmde (HDDRawcopy from windows did not work because it said that the receiving disk was busy). On the receiving disk are 3 partitions, and it looks like the Bios (or Uefi) looks at the wrong partition when you try to boot from this disk.
    I tried win32DiskImaging.exe and after copying and rebooting, there appeared a second selection possibility in my bootmenu called EFI(Ubuntu). Selecting this to boot from got me started!
    Thanks for you comments


  • Support

    @k-rijkeboer

    Hello k-rijkeboer.

    Thank you for updating us, and confirming the problem and how you resolved it - be good for future reference, should anyone else run into this problem.

    Happy Mining!

    Best Louis



  • When I boot in UEFI to my disc I imaged with their image tool, I get the grub> command prompt.
    I have search the forms for help on this and found lots of people with other problems but nothing to help me , I'm considering getting a refund.


  • Staff

    The tools provided are not ours, they are simply open source and free utilities for imaging a drive.

    Perhaps you might help us help you by detailing how you made your image? We find that reimaging helps most, when they take the time to understand what drive imaging is, and learn about the method. It can be easy to make simple mistakes that cause an image to fail.


  • Support

    @k-rijkeboer

    Sorry to hear you having trouble to better assist you could you chat with us on discord please?

    Many thanks


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



© 2014-2021 Miner.farm | By Miners, For Miners | Portable Instant Mining Platform, LLC