Welcome to the PiMP OS and Miner.farm forum.

boot errors after creating boot ssd



  • GPU NVIDIA quadro 600
    The docs (https://getpimp.org/shop/pimp/ ) say that PiMP 2.1-NVIDIA supports this card

    The only available downloads are
    pimp-2.2-rc2-nvidia.zip
    pimp-2.2-rc5-nvidia.zip
    I have set up my SSD using HDD Raw Copy Tool

    Messages at boot are:
    [1.572055] tmp tmp0: A TPM ERROR (7) occurred attempting to read
    [1.700006] tmp tmp0: A TPM ERROR (7) occurred attempting to read
    pimp: clean 17... files 22.../... blocks
    [FAILED] failed to start service process for miner.farm.agent

    ...
    more stuff
    ...
    PIMP key is not regstered

    would appreciate some pointers, thanks folks


  • Staff

    Thanks John!

    Use pimp-2.2-rc2-nvidia.zip instead of rc5.
    Read "Setting up motherboards for mining" in the Getting started section.
    Turn off Trusted Platform Module in your motherboard settings.

    Then it should boot.



  • thanks @melt - cool - had started downloading rc2 so will do. and will check m-board also.



  • Hey @melt ... thanks: using 2.2. rc2, installing the key seems to be fine: I get to the booted up state with services running etc. The only question remains that as the maching boots up, before OS starts, I get 2 errors:

    [1.556055] tpm tpm0: A TPM ERROR (7) occurred attempting to read a pcr value
    [1.680054] tpm tpm0: A TPM ERROR (7) occurred attempting to read a pcr value

    need I worry about these? I couldnt see any motherboard options that tied in with the suggestions on the FAQ re: trusted platform module ... do i need to worry about those erros do you think? thnaks



  • @melt managed to find the tpm off switch! all good thanks for your help


  • Staff

    Thank you John for letting us know the fix. Have a great day!


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2012-2018 PiMP LLC. All rights Reserved.