<- Return to getpimp.org

Stuck at OS boot stage..



  • Not sure if it's my old hand-me down hardware?

    ASUS M4A87TD/USB3 with latest available bios
    AMD Athlon II X4 640
    8GB DDR3
    240GB SSD
    Riser + 1060gtx

    connected SSD to sata adaptor

    used command sudo dd if=pimp2.4.2-all.img of=/dev/disk3 bs=4m

    waited for image to finish - unmounted

    Transferred ssd to rig sata and entered bios setup to make mobo changes.
    Reboot
    PC loads and goes through bios load screen motions
    blinking cursor > wait for a few minutes but no OS loads - hangs at cursor.

    Tried using USB3 to sata adapter and changing bios boot order - no dice.

    Tried downloading pimp-2.3.30-nvidia.zip from initial welcome email(2.4gb) and can't extract .zip to img (corrupt file) - tried a couple of times to DL ..

    it's 1:30am and I'm stuck!


  • Support

    Hello aa,

    Make sure onboard gpu is turned off, and uefi is enabled in bios. Also set make sure Gen1 is selected, sometimes depending on your hardware and gpu’s it’s a better setting.

    Also please forum, specifically:-
    https://forum.getpimp.org/topic/9/setting-up-motherboards-for-mining/11

    Please review and let’s us know if this helps.

    Best Louis



  • Thanks Idemorgan - here's no on-board gpu on this model - & no option for uefi


  • Support

    @aa
    Hello as,
    Thank you for the update.
    Given you motherboard cannot be set to UEFI mode, in order to use PIMP OS you will need motherboard that has UEFI capability.

    I use the "ASUS SRIX B250F Gaming", and also the "Gigabyte GA-B250-HD3P" motherboard, both work really well with PIMP OS, but these are just my recommendation's.
    Hope this Helps
    Best Louis



  • Many thanks for the help and your suggestions idemorgan - I'll take a look at possible upgrades.


 



Want 10% more hash from your rigs?



We promise to keep your email safe and never spam you.



Copyright (c) 2017 PiMP LLC. All rights Reserved.

Looks like your connection to PiMP Forum was lost, please wait while we try to reconnect.