Welcome to the PiMP Mining Community Forum.

Coin/crypto news, miner.farm and getpimp.org announcements, guides, and tips.

Stuck on screen that shows IP

  • If it shows "DEAD" then it worked, the GPUs ran way too hard, and they self destructred the thread. it still seems like a config issue to me. Be wary that these following items need to be carefully configured. When I added zcash the default settings blew my machine up and it would restart every time it even started. You need to back those numbers down to something really low and increment up bit by bit by trial and error. Below is how I got my zcash maxed out before restarts. Below that is what I suggest you start by:

    My zcash:
    "intensity" : "21",
    "gpu-threads" : "1"
    "worksize" : "32",

    Starting settings:
    "intensity" : "8",
    "gpu-threads" : "1"
    "worksize" : "8",

  • also make sure you rm gpu-config.json, and renew it and dont change any OC until you have a working miner profile

  • This post is deleted!

  • This post is deleted!

  • Thanks. I did not know that “Dead” indicated it worked but the gpus were working to hard. Now it is starting to click.

  • This post is deleted!

  • @laroche-genie-it said in Stuck on screen that shows IP:

    Thanks michaelbtolbert and redFred5 !!

    You solved my Desktop problem.
    I used mobaXterm and these commands:

    apt-get install --reinstall ubuntu-desktop
    apt-get install --reinstall lightdm
    sudo apt-get install compizconfig-settings-manager
    DISPLAY=:1 ccsm &

    Did not help me.

  • This worked thanks for posting the solution if it was an Nvidia rig I would have left it headless but with amd it is easier to bios mod the cards with the DE
    do you have the process to BIOS mod without the DE if so can you post it

    apt-get install --reinstall ubuntu-desktop
    apt-get install --reinstall lightdm
    sudo apt-get install compizconfig-settings-manager
    DISPLAY=:1 ccsm &

  • @benjaminhamdorf I have asus z270a + rx580, no NVIDIA.
    Do not know what is DE and BIOS mod do you mean.
    On these rig with 2.3.30 work perfect, with 2.4.1 and 2.4.2 desctop deos not start.

  • by "desktop does not start", can you SSH to the rig? you probably still have onboard GPU enabled.

  • The rig itself Just showws the IP on the screen, I can SSH and run the rigs without issue it is just alot easier to bios mod from the rig by DE I mean Desktop Environment
    Following the above instructions fixed all issues with the rig

    . I have had this issue only wit h2.4.1 and 2.4.2

  • This post is deleted!

  • @Paz,
    SSh work well. DE does not start.

    I and @benjaminhamdorf and many other have this issue with 2.4.1 and 2.4.2.
    It soled easy bu come back to 2.3.30 but PIMP turn off validation of 2.3.30.

  • most of the time this is onboard monitor issue. first can you give the url from running helpme

    how is your monitor plugged in? is it hdmi cable? is it plugged to motherboard or gpu?

    make sure is plugged into one of your gpus, not motherboard. and you can try moving the GPU with monitor around to different slot on your motherboard. linux may be having problem to assign a desktop to the hardware.

  • @Paz,
    HDMI cable, worl well on the other rigs.
    HDMI connected to GPU0 PCIe slot. I tryed change GPUs - no chnage, DE doeas not start.
    Now I put GPU 0 into GPU slot directly (no riser), - no change. Stoped on the IP address into boot.

  • ok can you provide a helpme? run helpme at shell, you will get a shareable url to paste here.


Want 10% more hash from your rigs?

We promise to keep your email safe and never spam you.

Copyright (c) 2012-2019 Portable Instant Mining Platform LLC. All rights Reserved.